Welcome
Welcome to <strong>GPSOZ</strong>.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, <a href="/profile.php?mode=register">join our community today</a>!

MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE if using V2

Questions, answers and general discussion about OZtopo - Australian Topographical maps for Garmin GPS units

MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE if using V2

Postby gpsoz » Thu Feb 04, 2010 11:57 am

Garmin has released V6.15.10 and V6.15.11 of MapSource. DO NOT UPGRADE to these versions if you are using OZtopo. Garmin in their wisdom have changed the unlcok code algorithms (deliberately??) to stop third party maps to be unlocked and used with this version. We are pursuing a solution as quickly as possible.

If you do happen to load V6.15.10 or V6.15.11 and want to downgrade to V6.15.7 please download from :

http://gawisp.com/perry/mapsource/MapSource_6157.exe

We have found two ways that you may get upgraded:

Intentially via MapSource, Help, Check for upgrades

Unintentially via a City Navigator Map update, eg 2010.30

regards
gpsoz
Site Admin
 
Posts: 819
Joined: Mon Nov 19, 2007 9:30 pm

 

Re: MapSource V6.15.11 - DO NOT UPGRADE

Postby timotro44 » Fri Feb 05, 2010 12:17 pm

Hi Guys,

Just ran the above link coz I followed the instructions to "Check for software updates" in Mapsource and updated to V6.15.11. I then ran http://gawisp.com/perry/mapsource/MapSource_6157.exe. And ran the downloaded 6157 exe file.. Unfortunately when I ran Mapsource version V6.15.11 is still the current version running. Any other suggestions?

Tim
timotro44
 
Posts: 2
Joined: Fri Feb 05, 2010 12:07 pm

Re: MapSource V6.15.11 - DO NOT UPGRADE

Postby timotro44 » Fri Feb 05, 2010 1:39 pm

Hi Guys,

The problem appears to be that the above 6157 exe file actually runs the Garmin Web Updater to update Mapsource to the latest version i.e. V6.15.11.

Tim
timotro44
 
Posts: 2
Joined: Fri Feb 05, 2010 12:07 pm

Re: MapSource V6.15.11 - DO NOT UPGRADE

Postby gpsoz » Fri Feb 05, 2010 4:08 pm

Not quite, but the answer is to delete mapsource.exe (usually in c:\garmin\) before you downgrade.

Full instructions at http://www.oztopo.com/updates/downgrading.htm

cheers
brian
gpsoz
Site Admin
 
Posts: 819
Joined: Mon Nov 19, 2007 9:30 pm

Re: MapSource V6.15.11 - DO NOT UPGRADE

Postby andrewh » Sat Feb 06, 2010 2:28 pm

I have V6.15.10 loaded and presume I have the same problem. I upgraded CityNavigator today and suddenly find that my OzTopo 2.1 is now locked and I cannot unlock it. :evil: I'll try downgrading to V6.15.7 and see how it goes.
andrewh
 
Posts: 3
Joined: Tue Oct 14, 2008 7:12 pm

Re: MapSource V6.15.11 - DO NOT UPGRADE

Postby andrewh » Sat Feb 06, 2010 2:43 pm

Yep, V6.15.10 is s problem too. OzTopo worked until I upgraded CityNavigator. Downgrading to MapSource V6.15.7 fixed the problem.
andrewh
 
Posts: 3
Joined: Tue Oct 14, 2008 7:12 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby 4wdcamper » Tue Mar 23, 2010 12:06 pm

Hello, Will there be a long term solution to this problem of OZTOPO 2.1b with the new version of Garmin MapSource or will upgrading to OZTOPO version 3 when it is available resolve the problem

Regards
Jonesy
4wdcamper
 
Posts: 8
Joined: Mon Sep 15, 2008 4:32 pm
Location: Brisbane

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby gpsoz » Tue Mar 23, 2010 7:24 pm

We're currently talking to Garmin about a solution. We would prefer not to do a V2.1 build or make anybody upgrade to V3. Stay tuned
gpsoz
Site Admin
 
Posts: 819
Joined: Mon Nov 19, 2007 9:30 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby mmelly57 » Mon Apr 05, 2010 8:05 am

Any further progress made with the Map Source & Base Camp Problem, with V2.1b.

Thanks
Greg
mmelly57
 
Posts: 2
Joined: Thu Feb 04, 2010 4:45 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby rigs_au » Fri May 28, 2010 8:52 am

Guys,

Any news on when this issue will be fixed ??



thanks.
rigs_au
 
Posts: 6
Joined: Sun Feb 14, 2010 12:45 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby Oldfosil » Mon May 31, 2010 12:12 pm

Hi Guys,
I upgraded to Version V6.16.1 because I just bought a new laptop with Win7 on it and didn't think to look here before I did it. My old T4A works perfectly on it but when I loaded OZTopo it doesn't work. I followed your instructions and downgraded to V6.15.7. Launched Mapsource and immediately got a message to reload OZtopo, Did that and Mapsource still wouldn't start, Just kept getting the message There is a problem with OZtopo roads, reload and try again. So I removed OZtopo using the uninstall.exe file and checked to make sure I had the correct version of Mapsource loaded, and yes I now have V6.15.7 loaded and it works well withT4A. Reloaded OZtopo for a third time and still get the, "problem with OZtopo roads" message. So what now, any suggestions. Is this a Win7 compatability problem and if so how can I fix it.
Oldfosil
 
Posts: 2
Joined: Mon Jan 12, 2009 1:54 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby gpsoz » Mon May 31, 2010 7:18 pm

Can you advise from the label on the DVD what version of OZtopo you have? It will be one of V2.0, V2,.1 or V2.1b. You need V2.1b to run with Mapsource Versions 6.15.1 and later.

If you are running V2.1, install it, DON'T run mapsource but immediatley upgrade to V2.1b from www.oztopo.com/updates/index.htm. You should now be able to run Mapsource 6.15.7.

BTW is it WIndows 32 bit or 64 bit?

cheers
brian
gpsoz
Site Admin
 
Posts: 819
Joined: Mon Nov 19, 2007 9:30 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby drshane » Fri Mar 18, 2011 7:00 am

Hello every one
Ok my Zumo 550 Stoped working couple of moths ago sent it away to be fixed BUT they don’t fix them they just replace them with the latest Version of maps. NOW I can not down load (roll back) map source, every time I get to the end a window pops up saying File is corrupt and shuts the process down. And now when I load the SD card with Oztopo 2.1 and camps into my Zumo 550 it auto shuts down?
I have a trip Cumming up in 38days through Birdsville down to SA VIC Back up to QLD along the Darling so would really like Oztopo so I can see the back (dirt) roads.
Any help would be much appreciated.
Cheers Shane
drshane
 
Posts: 1
Joined: Tue Mar 15, 2011 6:18 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby gpsoz » Fri Mar 18, 2011 12:37 pm

drshane wrote:Hello every one
Ok my Zumo 550 Stoped working couple of moths ago sent it away to be fixed BUT they don’t fix them they just replace them with the latest Version of maps. NOW I can not down load (roll back) map source, every time I get to the end a window pops up saying File is corrupt and shuts the process down. And now when I load the SD card with Oztopo 2.1 and camps into my Zumo 550 it auto shuts down?
I have a trip Cumming up in 38days through Birdsville down to SA VIC Back up to QLD along the Darling so would really like Oztopo so I can see the back (dirt) roads.
Any help would be much appreciated.
Cheers Shane


OK first off, replacing a GPS unit with another one is not going to stop MapSource working on your PC.

File is corrupt usually means that the download form the internet was not successful. There can be many reasons for this, your internet link, your hardware (PC , router modem etc), the server that you got the download from. I would suggest you clear your file cache from browser and start a new load again.

You will need to obtain a new unlock code to suit your new GPS unit so you can successfully load OZtopo onto your replacement Zumo. email support@oztopo.com.au with details of your new unit and the service reference number form Garmin
gpsoz
Site Admin
 
Posts: 819
Joined: Mon Nov 19, 2007 9:30 pm

Re: MapSource V6.15.10 or V6.15.11 - DO NOT UPGRADE

Postby jamesw » Fri May 25, 2012 3:35 pm

I have inadvertently updated to the latest version of Mapsource and can't reload an earlier version because I am missing the MSMAIN.MSI file. Any thoughts as how to remedy this?
jamesw
 
Posts: 6
Joined: Mon Jan 25, 2010 11:13 am

Next

Return to OZtopo

Who is online

Users browsing this forum: No registered users and 0 guests

cron
suspicion-preferred