Welcome
Welcome to <strong>GPSOZ</strong>.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, <a href="/profile.php?mode=register">join our community today</a>!

Fatal Application Error

On and Off Road Portable Navigation from the makers of HEMA maps.

Fatal Application Error

Postby hortra » Sat May 30, 2009 4:53 pm

Hi All,
This is my first time on the forum and would be interested if anybody else has experienced the following error.

when I click on "street Nav" I get the following error message:

Fatal Application Error
Application MOBILENAVIGATOR.EXE has performed an illegal operation and will shut down.
If the problem persists contact the program vendor.
Exception:0x80000002
Address: 03F92424

If so how do you rectify it ? or did you get it rectified under warranty

thanks ray
hortra
 
Posts: 4
Joined: Sat May 30, 2009 4:48 pm

 

Re: Fatal Application Error

Postby Les Addison » Sun May 31, 2009 9:22 pm

Hi Ray, it is not a warranty problem, I have had it several times, I can't remember exactly the sequence of events, but have you got Route 66 and Active Sync installed on your PC and registered and done the latest updates to Australia q3 maps. If I remember correctly it happens when you remove the SD card and use an SD card reader and then replace it, or if you have made a copy of your SD card and install it some times it doesn't recognize it, I think if you do a reset it will come good, Brian may be able to put you on to the exact and easy cure. Les
Les Addison
 
Posts: 43
Joined: Thu Oct 09, 2008 11:53 am

Re: Fatal Application Error

Postby upnorth » Tue Jun 02, 2009 4:58 am

Hi Les
I too have the same problem using Street Nav.
also, when clicking on 4WD GPS the only map available is the basic world map.
Your description of the sequence of events using the SD card reader etc rings familiar.
I have done plenty of resets but to no avail
Is there another solution out there?
My fantastic waypointed trip thru the Chichester Ranges is looking very lost to me at the moment :|
upnorth
upnorth
 
Posts: 1
Joined: Tue Jun 02, 2009 4:43 am

Re: Fatal Application Error

Postby hortra » Tue Sep 22, 2009 11:19 am

Hi Guys

yes i tried all the solutions recommended without success. i contacted Hema and they supplied a new SD card & 12volt power lead and asked me to throw away the original power lead.

i thought this would solve my problem, however it is now sept and the unit has done it again just 3 month after Hema's first fix.

2nd issue the screen has developed a continuous line of dead pixcels right across the width about 1/3 up from the bottom

this device is proving to be a little unreliable for $990

3rd issue the have dropped the price to $699....

will keep you posted
hortra
 
Posts: 4
Joined: Sat May 30, 2009 4:48 pm

Re: Fatal Application Error

Postby Les Addison » Wed Sep 23, 2009 8:47 pm

If it is still under the warranty time they probably will replace it. Mine went wheels up with several problems and they replaced it. Les
Les Addison
 
Posts: 43
Joined: Thu Oct 09, 2008 11:53 am

Re: Fatal Application Error

Postby hortra » Sat Oct 24, 2009 12:30 pm

Hi All,

Thought it was time I gave you an update on my issues with the Navigator:

Since my last listing I have had several tele calls with Hema and several email exchanges resulting in me
requesting escalation of my issues to Rob the Managing Director to call me to discuss.

However Rob was in a meeting and couldn't return my call and was then going on holidays (1 week) so he emailed me
with what I considered an unsatisfactory answer to my issues.

I returned an email advising I was more than happy to wait until he returned from holidays (1 week) and then he could ring me.

Some 3 weeks later I had not received a call, so I email him again advising that I was still expecting a call.

Some 4 days later I get another email advising he is overseas (2 weeks) and could I email him a summary of my issues (already previously done in original email)

I have since responded requesting that he call me when he returns from overseas.

Will keep you posted on the outcome.
hortra
 
Posts: 4
Joined: Sat May 30, 2009 4:48 pm

Re: Fatal Application Error

Postby Almost Dun » Tue Nov 10, 2009 12:52 am

Yep well after only three days of owning the HN it is going back to the shop ! Froze up on me and now wont let me enter into route 66 and also says there is an error in the pathway drive on ozi
Hope this isnt a sign of things to come .....
Almost Dun
 
Posts: 10
Joined: Fri Nov 06, 2009 11:52 pm

Re: Fatal Application Error

Postby dreamon » Tue Nov 10, 2009 9:21 pm

I too now have this error and was wondering if anyone has any updates on what to do or still contact Hema.
dreamon
 
Posts: 9
Joined: Tue Nov 18, 2008 8:12 pm

Re: Fatal Application Error

Postby Almost Dun » Thu Nov 12, 2009 7:56 pm

Mine went back to the shop mate , being replaced by a new model
Hope they sorted the bugs
Almost Dun
 
Posts: 10
Joined: Fri Nov 06, 2009 11:52 pm

Re: Fatal Application Error

Postby dreamon » Thu Nov 12, 2009 10:37 pm

I got an email back from them telling me my SD card was corrupt and they would replace it. I'll just wait and see what happens, wouldn't mind if they upgraded it for me though
dreamon
 
Posts: 9
Joined: Tue Nov 18, 2008 8:12 pm

Re: Fatal Application Error

Postby gpsoz » Tue Nov 17, 2009 10:08 pm

Had a couple of these this week. Turn out to be corrupted or completely blank cards. In all cases card were not original. Are the others reported here original or bigger/other cards?

thanks
brian
gpsoz
Site Admin
 
Posts: 818
Joined: Mon Nov 19, 2007 9:30 pm

Re: Fatal Application Error

Postby Almost Dun » Wed Nov 18, 2009 1:27 pm

mine was original card and hadnt been charged with 12v charger , which is what the hema guy said he thought was causing it
Almost Dun
 
Posts: 10
Joined: Fri Nov 06, 2009 11:52 pm

Re: Fatal Application Error

Postby dreamon » Wed Nov 18, 2009 8:40 pm

Mine was the original as well, but am still waiting for a new card.
dreamon
 
Posts: 9
Joined: Tue Nov 18, 2008 8:12 pm

Re: Fatal Application Error

Postby Nicko » Sun Nov 29, 2009 3:19 pm

Try Again [posted it in the wrong forum like a goose!] Thanks guys for putting your experiences out there [I thought I was alone with the problem until I found this site] - I bought one in August 09 and the screen continually froze - sent it back in early Oct - they lost it - then found it - now they havn't got any replacements left so have promised me one of the new models when they release them sometime in Jan/Feb 2010.
Cant help being a bit sceptical about some new models performance when it appears they had so much trouble with the old one - just have to wait and see i suppose?
Nicko
 
Posts: 2
Joined: Sun Nov 29, 2009 3:02 pm

Re: Fatal Application Error

Postby gpsoz » Sun Nov 29, 2009 8:34 pm

had so much trouble with the old one

From our experiences the HN has been one of the more reliable GPS units around.

cheers
brian
gpsoz
Site Admin
 
Posts: 818
Joined: Mon Nov 19, 2007 9:30 pm

Next

Return to Hema Navigator

Who is online

Users browsing this forum: No registered users and 0 guests

suspicion-preferred